beta rev 2000 non c'è scintilla alla candela

Domande e risposte sui motori e sulle problematiche ad esso legate
Rispondi
max61
Messaggi: 3
Iscritto il: 14/04/2018, 13:44
Moto: beta rev
motoclub:
Nazione: 0

beta rev 2000 non c'è scintilla alla candela

Messaggio da max61 » 14/04/2018, 16:51

Buona sera ,sono rientrato dopo una uscita con la mia vecchia beta rev del 2000 perfettamente funzionante spenta e messa in garage La giornata successiva ho tentato di rimetterla in moto ma non c'è stato verso di riavviarla . Ho smontato il tasto dello spegnimento perchè non c'era la scintilla alla candela ,sostituito la stessa ,la bobina è nuova .....avanza l'accensione (che non è schiavellata...) e la centralina elettronica .Nessuno mi può dare una dritta per sapere come trovare quale dei due componenti è il responsabile o come fare a testarli grazie .

Avatar utente
pogopogo
Perditempo
Perditempo
Messaggi: 713
Iscritto il: 14/11/2013, 19:01
Moto: Montesa 4RT Repsol
motoclub:
Nazione: 0
Località: Valle d'Aosta
Contatta:

Re: beta rev 2000 non c'è scintilla alla candela

Messaggio da pogopogo » 14/04/2018, 22:04

...controlla che non ci sia qualche filo spelato che va a massa (di solito nella zona del cannotto sterzo). Altra verifica veloce è quella della candela, se avvicinando al massimo l'elettrodo la moto parte (e non tiene il minimo) al 99% è andato lo statore...
Trial old style

Avatar utente
pogopogo
Perditempo
Perditempo
Messaggi: 713
Iscritto il: 14/11/2013, 19:01
Moto: Montesa 4RT Repsol
motoclub:
Nazione: 0
Località: Valle d'Aosta
Contatta:

Re: beta rev 2000 non c'è scintilla alla candela

Messaggio da pogopogo » 14/04/2018, 22:09

Ah! Benvenuto sul forum!
(Forse il post andava aperto in "moto e motori"...)
Trial old style

max61
Messaggi: 3
Iscritto il: 14/04/2018, 13:44
Moto: beta rev
motoclub:
Nazione: 0

Re: beta rev 2000 non c'è scintilla alla candela

Messaggio da max61 » 15/04/2018, 10:48

Grazie per la risposta , ho avvicinato l'elettrodo ma niente non si vede nessuna scintilla .I cavi li ho controllati con il tester ,c'è continuità..... Purtroppo la moto è datata e qua vicino non c'è nessuno che mi possa far provare la sua centralina......alla fine mi toccherà andare per tentativi ed acquistare un pezzo alla volta ....cosa che non volevo fare ....

Avatar utente
pogopogo
Perditempo
Perditempo
Messaggi: 713
Iscritto il: 14/11/2013, 19:01
Moto: Montesa 4RT Repsol
motoclub:
Nazione: 0
Località: Valle d'Aosta
Contatta:

Re: beta rev 2000 non c'è scintilla alla candela

Messaggio da pogopogo » 15/04/2018, 18:10

...bobina nuova da quando? E, soprattutto, originale o adattata? Sicuro che tutta la perte elettrica (cavi e cablaggi) sia a posto? Cavo candela a posto?
Scusa la sfilza di interrogarivi, ma prima di comprare parti costose, conviene escludere i problemi minimi, che a volte sono quelli più semplici, ma anche quelli che ti lasciano a piedi
Trial old style

max61
Messaggi: 3
Iscritto il: 14/04/2018, 13:44
Moto: beta rev
motoclub:
Nazione: 0

Re: beta rev 2000 non c'è scintilla alla candela

Messaggio da max61 » 15/04/2018, 20:58

La bobina , il cavo ,la pipetta e la candela sono originali ordinati in base all'esploso che mi aveva inviato beta .I cavi che sono riuscito a provare erano ok .Dallo statore (che non presenta bruciature o parti apparentemente rovinate ) escono 5 cavi , due di questi mi danno un valore di 195 omh circa uno 9 e i restanti 2 zero.Ho controllato che gli spinotti dove entrino i cavi siano integri (aperti e provati con tester c'è continuità ) ,tranne dove si immettono dentro alla centralina perchè sono immersi nella resina .Da quest'ultima escono i due cavi che vanno alla bobina , in quello marrone leggo un valore di 5 omh in quello rosso niente .Non sono un elettricista ,e non so dove guardare per comparare questi dati .....grazie per l'aiuto.

Rispondi