Beta che non frenaa

Domande e risposte sulla meccanica

Beta che non frenaa

Messaggioda admin » 16/11/2013, 1:37

La mia Beta evo al post. non freenaaa !!!
Messaggioda betapalena » oggi, 16:55

........ ciao a tutti , il freno post della mia Beta evo 300 2t anno2012 non va. frena al 50%, e nonriesco a capire perchè. la moto l'ho presa che aveva 7 ore di utiizzo . nell'agosto 2013 ora avrà 40/50 ore, è ancora nuova.... Appena comprata però mi sono accorto che il freno post. non andava granchè.... mi sono messo lì a ripassare e stringere dove serviva, tutta la bulloneriadella moto, e mi sono accorto (dopo 2/3gg dall'acquisto), che i 4 bulloncini del disco post. erano lenti! IL disco praticamente mi si muoveva tra le mani (in senso trasversale ovviamente) di circa 5mm... arrabbiato e contento, ho ristretto i bulloni e credendo fossero la causa del probl. sono and. subito a provare la moto, ma ahimè niente, non frena. Allora nel tempo le ho provate tutte... credo Ho fatto lo spurgo, anche con la siringa e niente, ho cambiato l'olio totalmente ad entrambi gli impianti con un dot 5.1 e niente, ( davanti va da BIP e col 5.1 non scalda più neanche nei discesoni da paura), ho sostituito le pasticche orig. con le Glfer rosse e niente, non migliora affatto, cosa può essere accaduto? E' possibile che debba sostituire già i gommini/pistone della pompa o le tenute dei pistoncini delle pinze? Se si, è possibile che la causa sia stata il disco lento.......
Per piacere, qualcuno mi dica come devo fare per far davvero frenare la mia moto, anche perchè non sopporto più gli amici che con le vecchie sherco del '01 e '03 mi sgommano davanti e ridono...

cordiali saluti
Ultima modifica di admin il 16/11/2013, 1:39, modificato 1 volta in totale.
Motivazione: Ho modificato il messaggio in quanto l'avevo cancellato senza volerlo
Avatar utente
admin
Amministratore
Amministratore
 
Messaggi: 4
Iscritto il: 12/11/2013, 21:09
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda daghene » 16/11/2013, 11:47

Ciao, è successo anche a me una cosa analoga e dopo svariati tentativi come hai fatto tu ho perso la pazzienza, ho rigenerato la pompa e la pinza posteriore con il suo kit originale che fornisce Beta, ed ho sostituito il disco con quello di Mototekna, ora frena alla grande...
Avatar utente
daghene
 
Messaggi: 4
Iscritto il: 16/11/2013, 11:34
Località: Veneto
Moto: Montesa Repsol
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda kla77 » 16/11/2013, 22:09

prova a tener premuto il pedale per un po' di minuti senza mollare,se scende piano piano fino ad arrivare a battuta e' il gommino da sostituire....occhio anche che facendo gli spurghi non ti sia colato dell'olio sulle pastiglie.........
kla77
Apprendista
Apprendista
 
Messaggi: 30
Iscritto il: 14/11/2013, 23:42
Località: genova-zena
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda RIGHE » 16/11/2013, 22:38

è un problema purtroppo che sulle evo succede spesso...sicuramente sono i gommini della pompa...cambiali e vedrai che poi andrà bene,per ilo problema che ti si allentano i bulloni del disco prova mettere dell octaite sui bulloni,quella media e dovresti risolvere il problema.
RIGHE
 
Messaggi: 2
Iscritto il: 16/11/2013, 22:31
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda betapalena » 19/11/2013, 21:39

............. ho scoperto che il disco freno post. è storto, è un pò ondulato, quando la ruota gira, il disco fa spostare da una parte e l'altra i pistoncini della pinza..... ho già ordinato il disco nuovo ( il race della Bosi) domani dovrebbe arrivare speriamo bene! Cosa pensate che dovrò anche cambiare gommini e pistonc, insomma il kit di riparazione della pinza posteriore? oppure cambiando il disco dovrebbe bastare a risolvere tutto?.... non ci sono perdite di olio da nessuna parte.... fatemi sapere grazie....
betapalena
Apprendista
Apprendista
 
Messaggi: 47
Iscritto il: 15/11/2013, 18:53
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda webmaster » 19/11/2013, 21:48

Al massimo possono essersi consumate le pastiglie in modo un po' anomalo, se non perde da nessuna parte cambiando il disco va tutto a posto, al massimo cambia le pastiglie.
webmaster del forum
Immagine
Avatar utente
webmaster
Amministratore
Amministratore
 
Messaggi: 543
Iscritto il: 12/11/2013, 22:42
Località: Lurago d'Erba (Co)
Moto: Montesa 4RT Repsol
motoclub: Canzo
Nazione: 0

Re: Beta che non frenaa

Messaggioda betapalena » 19/11/2013, 22:41

.....................e vaiiiii speriamo tanto tu abbia ragione non ho proprio vogliA di stare li a cambiare tutto il kit pinza post, la moto è nuovaaa le pastiglie sono già state comprate, le metto nuove.....

ciao e grazie mi hai/avete rincuorato un po'

appena rimonto tutto vi faccio sapere come va.................................................
betapalena
Apprendista
Apprendista
 
Messaggi: 47
Iscritto il: 15/11/2013, 18:53
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda betapalena » 21/11/2013, 10:54

Montato il disco nuovo al posteriore della mia Beta Evo, per l'occasione ho preso l'ant + il post da Bosi, modello Race: risolto tutti i problemi , la moto finalmente frena!

grazie a tutti saluti
betapalena
Apprendista
Apprendista
 
Messaggi: 47
Iscritto il: 15/11/2013, 18:53
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda cirka » 17/02/2014, 21:51

Ho lo stesso problema anche io !
ritirato... usata ! EVO 2013 da pochissimo, prima avevo un REV (ora nel mercatino) che frenava alla grande !

L'EVO invece non c'è verso di far inchiodare la ruota posteriore :fl^-g mi tocca portarla dal meccanico x far cambiare i gommini o è un lavoro fattibile ?
BETA EVO MY13
BMW R65 1981
Avatar utente
cirka
Novellino
Novellino
 
Messaggi: 13
Iscritto il: 20/11/2013, 17:05
Moto: BEta EVO '13
motoclub: Valli del Canavese
Nazione: 0

Re: Beta che non frenaa

Messaggioda lazzaro54 » 25/02/2014, 17:57

Scusate l'O.T. ma se interessa io vendo 2 dischi freno (ant. + post.) ventilati prodotti da Mototekna x Beta Evo o rev, come nuovi, a 70 euro la coppia. Costano 80 euro l'uno da nuovi.
Materiale visibile a Milano.
Cirka, se li vuoi posso portarteli a Borgiallo.
lazzaro54
Belloccio
Belloccio
 
Messaggi: 53
Iscritto il: 15/11/2013, 10:37
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda andreac » 26/02/2014, 0:10

e se non li hai ancora venduti, quando vieni a far provare la o---- al mio amico portateli dietro che ci butto un occhio anch'io ;-)

visto il clima, massimo ci sentiamo fra un paio di settimane.

ciao

a
andreac
Super utente
Super utente
 
Messaggi: 216
Iscritto il: 18/11/2013, 14:43
Località: Lodi
Moto: appiedato
motoclub: cane randagio
Nazione: 0

Re: Beta che non frenaa

Messaggioda cirka » 26/02/2014, 0:15

lazzaro54 ha scritto:Scusate l'O.T. ma se interessa io vendo 2 dischi freno (ant. + post.) ventilati prodotti da Mototekna x Beta Evo o rev, come nuovi, a 70 euro la coppia. Costano 80 euro l'uno da nuovi.
Materiale visibile a Milano.
Cirka, se li vuoi posso portarteli a Borgiallo.


Ciao Lazzaro, la moto aveva il,pistoni o del freno completamente andato oltre alle pastiglie da cambiare, ora é ok anche se avevo già visto su FB il tuo annuncio e ci stavo pensando, ma probabilmente ho mio cognato che ne ha un paio in più :bho
BETA EVO MY13
BMW R65 1981
Avatar utente
cirka
Novellino
Novellino
 
Messaggi: 13
Iscritto il: 20/11/2013, 17:05
Moto: BEta EVO '13
motoclub: Valli del Canavese
Nazione: 0

Re: Beta che non frenaa

Messaggioda camos71 » 26/02/2014, 22:36

Scusate se vado anche io leggermente O.T. ma volevo chiedervi un consiglio per migliorare la frenata della mia gasgas all anteriore. La pinza è quella ajp di colore bronzo, pastiglie galfer rosse, disco galfer wave(non è storto) e pompa nissin. Non è che proprio non freni però non in modo "secco" come la beta che avevo prima. È normale che nelle gas gas la frenata non sia eccezionale? Qualcuno è riuscito a migliorarla? Grazie
camos71
Novellino
Novellino
 
Messaggi: 15
Iscritto il: 05/01/2014, 12:05
Moto: gas gas raga 2012
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda alberto » 30/09/2016, 11:16

Metti giù i piediiii! :--rofl
alberto
 
Messaggi: 3
Iscritto il: 20/10/2014, 18:55
Moto: beta evo 300 2t
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda cico » 01/10/2016, 9:51

"Però, l'hai pescato bello fresco..." ...il post.
cico
Perditempo
Perditempo
 
Messaggi: 571
Iscritto il: 13/11/2013, 20:26
Località: Basso TRENTINO
Moto:
motoclub:

Re: Beta che non frenaa

Messaggioda Maury » 01/10/2016, 12:17

Ora spero che freni :--rofl
Avatar utente
Maury
Belloccio
Belloccio
 
Messaggi: 99
Iscritto il: 22/06/2014, 20:22
Località: Alta Valtellina
Moto: GasGas TXT 280 Pro
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda alberto » 28/10/2016, 4:54

Ancoraaaa???? :offt^-
Allegati
IMG-20161021-WA0000.jpg
alberto
 
Messaggi: 3
Iscritto il: 20/10/2014, 18:55
Moto: beta evo 300 2t
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda sole » 16/01/2017, 13:04

Buongiorno a tutti. Possiedo una Beta Evo del 2012 300 2 t factory, bellissima moto. L'unica cosa che non mi piace è il freno posteriore che, non frena abbastanza per i miei gusti. Tenete presente che faccio motoalpinismo. Ho cambiato le pastiglie, montando le Galfer rosse, e il freno è migliorato un po' anche se continua a non piacermi. Ho pensato di sostituire anche il disco posteriore. Quale mi consigliate tra le tante marche che ci sono in giro?
Distinti saluti. Grazie in anticipo per le risposte. :-P
Ultima modifica di sole il 16/01/2017, 18:37, modificato 1 volta in totale.
sole
 
Messaggi: 4
Iscritto il: 26/04/2015, 18:24
Moto: Beta
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda webmaster » 16/01/2017, 14:22

quelli che vende mototekna sono i migliori in circolazione. sia davanti che dietro
webmaster del forum
Immagine
Avatar utente
webmaster
Amministratore
Amministratore
 
Messaggi: 543
Iscritto il: 12/11/2013, 22:42
Località: Lurago d'Erba (Co)
Moto: Montesa 4RT Repsol
motoclub: Canzo
Nazione: 0

Re: Beta che non frenaa

Messaggioda davidelba » 19/06/2017, 17:07

A proposito di freni e sostituzione olio, questo sistema nel video tutorial cosa ve ne pare ?

https://youtu.be/Ck-sqQHJBmo
Avatar utente
davidelba
Perditempo
Perditempo
 
Messaggi: 757
Iscritto il: 19/01/2016, 17:44
Moto: GG TXT 300
motoclub: Freerider
Nazione: 0

Re: Beta che non frenaa

Messaggioda montesa » 13/07/2017, 16:11

davidelba ha scritto:A proposito di freni e sostituzione olio, questo sistema nel video tutorial cosa ve ne pare ?

https://youtu.be/Ck-sqQHJBmo


il metodo sembra buono, oggi ho provato( perchè non frenava come doveva...non perchè non avevo un c@@o da fare :bho )...ma sarà quel che sarà...ho fatto peggio...adesso non frena proprio, il pedale va a fine corsa ed ho lavorato un paio d'ore e sporcato d'olio dappertutto.
a dirla tutta, ma io son fatto così, mi sto rompendo un pò i co.....i , per il caldo la moto è ferma da un mese, tra un pò per il freddo magari succederà simile, io che ...starò diventanto vecchio...e tutte queste cose assieme , poi i controlli sempre più frequenti,( o più forze dell'ordine in giro...che fanno il loro dovere certo , ma se devono fermare qualcuno fermano solo quelli con le moto fuoristrada, che sia enduro o trial o il 50ino ) , su per il monte solo in certi orari altrimenti prendi tante parolacce da chi incontri , vestiti ogni volta che sembri Raga ma invece vai a fare il giretto stupido , più o meno fai sempre le solite cose anche se cambi zona ed aggiungici anche che avere fermi li 3/3500 euri per usarli 1/2 volte al mese mi sta rompendo proprio.
adesso ci medito su !
si vede che oggi mi sono incazzato ?!!?!?!!

ps: tornando al freno e allo spurgo : come ho scritto in altri 3D, ho il disco margherita Race e pastiglie Galfer Rosse che hanno fatto solo un giro...quindi la moto non dovrebbe frenare ma dovrebbe inchiodare :--rofl
è vero comunque che è sempre stato un problema Beta, anni fa ho avuto per 5/6 anni un 315r del 2004 ..mai avuto problemi di freni, anzi : comprato con quei freni e quelle pastiglie e sono sempre andati e sempre frenato senza spurghi, regolazioni e cazzate varie.
montesa
Artista Del Salame
Artista Del Salame
 
Messaggi: 177
Iscritto il: 13/11/2015, 8:31
Località: dalle parti di Vicenza
Moto: Beta Evo 300
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda pogopogo » 13/07/2017, 19:30

Non abbatterti... sicuro che il pistoncino della pompa sia a posto?
Comunque è lo stesso sistema che uso io: siringone uso veterinario e tanta pazienza, devi solo fare attenzione a non svuotare completamente il serbatoio per non aspirare aria, meglio ancora se la pompa, mentre aspiri con il siringone, riesci a metterla in orizzontale, così sei sicuro che non ti resta una bolla d'aria nella parte alta..
Trial old style
Avatar utente
pogopogo
Perditempo
Perditempo
 
Messaggi: 704
Iscritto il: 14/11/2013, 19:01
Località: Valle d'Aosta
Moto: Montesa 4RT Repsol
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda montesa » 14/07/2017, 13:31

pogopogo ha scritto:Non abbatterti... sicuro che il pistoncino della pompa sia a posto?
Comunque è lo stesso sistema che uso io: siringone uso veterinario e tanta pazienza, devi solo fare attenzione a non svuotare completamente il serbatoio per non aspirare aria, meglio ancora se la pompa, mentre aspiri con il siringone, riesci a metterla in orizzontale, così sei sicuro che non ti resta una bolla d'aria nella parte alta..


come faccio a vedere se il pistoncino della pompa è ok ?
mettere la pompa in orizzontale ?
non capisco come, fammi uno schizzo/foto.

per dire: a differenza di quel filmato sopra dove : una volta che aspira con la siringa esce subito l'olio, io ci ho provato + di una volta, ma esce pochissimo olio e la siringa è durissima da tirare/aspirare.....
montesa
Artista Del Salame
Artista Del Salame
 
Messaggi: 177
Iscritto il: 13/11/2015, 8:31
Località: dalle parti di Vicenza
Moto: Beta Evo 300
motoclub:
Nazione: 0

Re: Beta che non frenaa

Messaggioda pogopogo » 14/07/2017, 18:47

montesa ha scritto:
pogopogo ha scritto:Non abbatterti... sicuro che il pistoncino della pompa sia a posto?
Comunque è lo stesso sistema che uso io: siringone uso veterinario e tanta pazienza, devi solo fare attenzione a non svuotare completamente il serbatoio per non aspirare aria, meglio ancora se la pompa, mentre aspiri con il siringone, riesci a metterla in orizzontale, così sei sicuro che non ti resta una bolla d'aria nella parte alta..


come faccio a vedere se il pistoncino della pompa è ok ?
mettere la pompa in orizzontale ?
non capisco come, fammi uno schizzo/foto.

per dire: a differenza di quel filmato sopra dove : una volta che aspira con la siringa esce subito l'olio, io ci ho provato + di una volta, ma esce pochissimo olio e la siringa è durissima da tirare/aspirare.....


Smonti la pompa... ti mando un mp
Trial old style
Avatar utente
pogopogo
Perditempo
Perditempo
 
Messaggi: 704
Iscritto il: 14/11/2013, 19:01
Località: Valle d'Aosta
Moto: Montesa 4RT Repsol
motoclub:
Nazione: 0


Torna a TARATURE E REGOLAZIONI

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti