Beta evo 2010 2T 290 - niente scintilla

Domande e risposte sui motori e sulle problematiche ad esso legate
Rispondi
artuto
Novellino
Novellino
Messaggi: 8
Iscritto il: 06/03/2016, 13:48
Moto: Beta Evo
motoclub:
Nazione: 0

Beta evo 2010 2T 290 - niente scintilla

Messaggio da artuto » 15/10/2019, 9:53

Buongiorno a tutti,
Volevo chiedervi se qualcuno conosce i valori in Ohm tra massa e primario, e massa e secondario della bobina.
I valori in ohm dello statore, come riportato nel manuale, li devo ancora controllare.
Sabato ho fatto un'uscita di circa 4 ore con gli ultimi 10 km di rientro su asfalto con sesta e velocità 60-80 km/h.
Domenica la moto non è voluta partire in nessun verso. Mi sono accorto che non c'è scintilla, ho controllato tutti i cavi, i connettori, i terminali e sembra essere tutto nella norma. Credo che il problema sia bobina, centralina o statore.
Qualcuno ha mai avuto problemi simili su beta evo? se si come li ha risolti?
Grazie

Avatar utente
Scoppio
Super utente
Super utente
Messaggi: 231
Iscritto il: 03/01/2014, 23:05
Moto: Beta Evo 300
motoclub: Gianluca Catenaro
Località: Sora

Re: Beta evo 2010 2T 290 - niente scintilla

Messaggio da Scoppio » 15/10/2019, 10:05

Ciao dietro la bobina sale in filo nascosto tra telaio e la stessa........con le vibrazioni si sbuccia e tocca e disperde........
a me e' successo cosi...qualche anno fa sulla 2011
Prova a controllare
Scatoloni e ossa?...no grazie!

artuto
Novellino
Novellino
Messaggi: 8
Iscritto il: 06/03/2016, 13:48
Moto: Beta Evo
motoclub:
Nazione: 0

Re: Beta evo 2010 2T 290 - niente scintilla

Messaggio da artuto » 15/10/2019, 10:36

Ho controllato sembra integro, la tensione sul cavo di alimentazione bobina in fase di pedalata quanto dovrebbe essere?

cico
Perditempo
Perditempo
Messaggi: 627
Iscritto il: 13/11/2013, 20:26
Moto:
motoclub:
Località: Basso TRENTINO

Re: Beta evo 2010 2T 290 - niente scintilla

Messaggio da cico » 15/10/2019, 14:40

Controlla che il tasto/spegnimento sia "aperto" funzionante.

mr batta
Messaggi: 4
Iscritto il: 28/04/2019, 18:01
Moto: gasgas 300
motoclub:
Nazione: 39

Re: Beta evo 2010 2T 290 - niente scintilla

Messaggio da mr batta » 16/10/2019, 17:48

CAMBIA CANDELA::::

artuto
Novellino
Novellino
Messaggi: 8
Iscritto il: 06/03/2016, 13:48
Moto: Beta Evo
motoclub:
Nazione: 0

Re: Beta evo 2010 2T 290 - niente scintilla

Messaggio da artuto » 22/10/2019, 15:40

Tasto e candela controllati, si dovrebbe essere bruciato un avvolgimento dello statore.
Lo confermerò appena lo sostituisco
Grazie

Rispondi